메뉴 www.fafan.kr
파판 >> 질문/답변
  • 로그인
  • 포켓몬스터가 제 스위치에서 실행이 될까요?
    작성자 : 때가속비트 | 조회수 : 2338 (2021-11-23 오전 1:36:39)

    포켓몬 때문에 커펌을 했었던 유저입니다.

    2년만에 스위치를 만지려니까 엄두가 안나네요.


    지금 SX OX 로 작동되는 스위치구요, 버전은 9.0.1 입니다.

    지금 버전 무시 포켓몬 nsp 파일을 다운 중이고, 또 칩도 하나 구매했습니다.


    지금 상태에서 포켓몬이 실행이 될까요? nsp로 커펌버전 9.0.1되는지 궁금합니다

    만약 안된다면, 지금 실행 가능한 버전으로 업데이트를 시켜줘야 하는데

    그 방법이나 필요 파일을 좀 구하는 것을 도와주시면 정말 감사드리겠습니다.

    나이 먹고 하려니까 벽돌될까봐 건드리지도 못하고 있습니다. 꼭 답변 좀 부탁드리겠습니아 회원형님들...


    도와주시면 정말 감사드리겠습니다.

    편안한 밤 보내세요.







    글쓰기 | 수정 | 삭제 | 목록   

    Lv.10 프론티어월드 (2021-11-26 16:22:00)
    https://opencourse.tistory.com/category/Switch
    여기 사이트에서 펌업 해보세요
    Lv.24 LoveHappy7 (2021-12-01 00:24:15)
    스위치 커피 태워보고 싶었는데
    정보 많이 알아 갑니다 감사합니다



    도배방지 : 0

    글쓰기 | 수정 | 삭제 | 목록   

     

    12345

    Copyright ⓒ FINALFANTASIA.COM All rights reserved.